summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLouie S <louie@example.com>2024-04-04 19:39:46 -0400
committerLouie S <louie@example.com>2024-04-04 19:44:03 -0400
commit2c665a27f8d33324aa75e259a886b589f278ce86 (patch)
tree3362ae8dbe84747e81113817e8df47977ff31392 /CMakeLists.txt
parent7e29576e6eb31c52fde9f3bfc3af08b6c0ed482c (diff)
Set exclude list for rpm generation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f3defaa..a720cc0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -158,5 +158,6 @@ if(QT_VERSION_MAJOR VERSION_EQUAL 5)
elseif(QT_VERSION_MAJOR VERSION_EQUAL 6)
set(CPACK_RPM_PACKAGE_REQUIRES "qt6-qtsvg")
endif()
+set(CPACK_RPM_EXCLUDE_FROM_AUTO_FILELIST_ADDITION /usr/share/applications /usr/share/pixmaps)
include(CPack)