summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLouie S <louie@example.com>2024-03-10 14:55:13 -0400
committerLouie S <louie@example.com>2024-03-10 14:55:13 -0400
commit7a4c88bfc137f57293919473c9230d9a9eeebb45 (patch)
tree5b84a03eae581e6464ed527c4fc1e7701be06b13 /CMakeLists.txt
parentddee95158867554825092b9c29d8278320b93c61 (diff)
Implemented preferencesDialog
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5a681c9..6e40f3a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,6 +56,8 @@ set(project_sources
"src/lib.cpp"
"src/lib.h"
"src/main.cpp"
+ "src/preferencesDialog.cpp"
+ "src/preferencesDialog.h"
"src/preferencesDialog.ui"
"src/rule.cpp"
"src/rule.h"