summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a8fd55c..2739256 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,9 +43,13 @@ set(project_sources
"src/assignmentList.ui"
"src/entry.cpp"
"src/entry.h"
+ "src/entryLayout.cpp"
+ "src/entryLayout.h"
"src/entry_form.ui"
"src/group.cpp"
"src/group.h"
+ "src/groupLayout.cpp"
+ "src/groupLayout.h"
"src/group_form.ui"
"src/lib.cpp"
"src/lib.h"
@@ -53,6 +57,8 @@ set(project_sources
"src/preferences_dialog.ui"
"src/rule.cpp"
"src/rule.h"
+ "src/ruleLayout.cpp"
+ "src/ruleLayout.h"
"src/settings.cpp"
"src/settings.h"
)