summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLouie Shprung <lshprung@scu.edu>2022-12-10 16:59:04 -0800
committerLouie Shprung <lshprung@scu.edu>2022-12-10 16:59:04 -0800
commit603af77207d98b607de80bb734e4123bb9279786 (patch)
tree828196e85cc6607d83e8cb213715ec8915ddc272 /src/Makefile.am
parentcdd4d3bb1cb896461950dc05e63917458e983b80 (diff)
Move include/ into src/
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 262aff6..ebbd287 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,3 +1,3 @@
bin_PROGRAMS = simple-snake
-simple_snake_SOURCES = body.c draw.c body.h
+simple_snake_SOURCES = body.c draw.c
simple_snake_LDADD = -lncurses -lm