summaryrefslogtreecommitdiff
path: root/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index b051ebb..5a39270 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -1,4 +1,4 @@
-EXTRA_DIST = terminal-media-launcher.ico terminal-media-launcher.svg
+EXTRA_DIST = $(PACKAGE_NAME).svg
# Build a .desktop entry
if DESKTOP_ENTRY
@@ -27,3 +27,4 @@ desktop_DATA = $(PACKAGE_NAME).desktop
icon_DATA = $(PACKAGE_NAME).svg
endif
+