summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLouie S <louie@example.com>2024-01-03 17:02:41 -0500
committerLouie S <louie@example.com>2024-01-03 17:22:53 -0500
commit82eeb1ff31f11f929c6cfc6ab468365898e292a2 (patch)
tree454a241df41ad58dd646829c3fa3b43b545b046e /setup.py
parent65d8cbafe34b946d450ce46703e6449eb9962741 (diff)
Reverse orientation of OK and Cancel buttons
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f4b6670..9178dad 100755
--- a/setup.py
+++ b/setup.py
@@ -2,4 +2,5 @@
from setuptools import setup
# For getting a git snapshot: ./setup.py egg_info -b "+git`date '+%Y%m%d'`" build sdist
+# For building on Windows: [/PATH/TO/]pyinstaller.exe --icon=data\assignment-list.ico -w --add-data=assignment_list_pyqt:assignment_list_pyqt assignment-list
setup()