summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLouie S <louie@example.com>2024-03-14 18:46:37 -0400
committerLouie S <louie@example.com>2024-03-14 18:46:37 -0400
commit3e1d2e46ceea202120b4ff814fbd872bc6fc60f3 (patch)
treededaca23bdfb6ea98d092585de02e87b79d32b8f /CMakeLists.txt
parent2e4227a8875dc9a25dd92d46d2f71eff7ae1499a (diff)
RulesDialog menu working (functionality WIP)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 077981d..bd8c8d0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,6 +65,9 @@ set(project_sources
"src/rule.h"
"src/ruleLayout.cpp"
"src/ruleLayout.h"
+ "src/rulesDialog.cpp"
+ "src/rulesDialog.h"
+ "src/rulesDialog.ui"
)
add_executable(assignment-list