summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLouie S <louie@example.com>2024-03-18 15:16:01 -0400
committerLouie S <louie@example.com>2024-03-18 15:16:01 -0400
commit4f6bf0f32483f524f2f654c9eaf9274d8e85af77 (patch)
tree9d6aa79f62d246aebe35d412ae7c221cbf5e6aac /CMakeLists.txt
parenta394dab92712a7a588805df69cd89710071f3a51 (diff)
Set settings with macro variables
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 19fed72..4a87c05 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,6 +2,7 @@ cmake_minimum_required(VERSION 3.5)
project(assignment-list VERSION 0.0.1 LANGUAGES CXX)
+set(ORGANIZATION_NAME "assignment-list-qt")
set(PROJECT_TITLE "Assignment List")
set(CMAKE_CXX_STANDARD 17)