summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLouie S <louie@example.com>2024-03-18 19:10:36 -0400
committerLouie S <louie@example.com>2024-03-18 19:10:36 -0400
commit551bfff433021b54f9523546853afbe286c41d97 (patch)
tree8c6fc72a60d6e3b3a379a0bcdabcdd4ba2ad2595 /CMakeLists.txt
parent4574b31b93f3f717c3956feb1f96ee00a7506440 (diff)
Create README
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1c5d6b0..c15b3d5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -107,3 +107,5 @@ if(CMAKE_SYSTEM MATCHES "Linux.*")
install(FILES data/assignment-list.desktop DESTINATION share/applications)
install(FILES data/assignment-list.svg DESTINATION share/pixmaps)
endif()
+
+include(CPack)