summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLouie S <louie@example.com>2024-03-12 18:37:06 -0400
committerLouie S <louie@example.com>2024-03-12 18:37:06 -0400
commitc96d1c12f1fd2a34105305cb560792936c246259 (patch)
treec992dc60f8303a0c77cbbdec3b4ded932eba2c3e /CMakeLists.txt
parente9c68303aaa353f003a0c68d11d04b9c6062104b (diff)
Implement editEntryForm
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 44b4646..077981d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,6 +43,8 @@ set(project_sources
"src/assignmentList.ui"
"src/editGroupForm.cpp"
"src/editGroupForm.h"
+ "src/editEntryForm.cpp"
+ "src/editEntryForm.h"
"src/entry.cpp"
"src/entry.h"
"src/entryLayout.cpp"