summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLouie Shprung <lshprung@scu.edu>2023-01-01 16:50:24 -0800
committerLouie Shprung <lshprung@scu.edu>2023-01-01 16:50:24 -0800
commit42807fa75746d991d0d4cae907c86cf52f973044 (patch)
tree2f042e7b747ee393e62b7e60bd713c80fbe1c20a /configure.ac
parent62a1724a7fc336ebe20652a7185abd3cd7f1cb19 (diff)
Working Windows builds under MinGW
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 86ed508..e9e1da1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -23,10 +23,13 @@ AC_CHECK_FUNCS([mkdir])
AC_CONFIG_FILES([Makefile
src/Makefile])
-# Additional Macro Checks
+# Check that curses.h exists
AX_WITH_CURSES
if test "x$ax_cv_curses" != xyes; then
AC_MSG_ERROR([requires an X/Open-compatible Curses library with color])
fi
+# Check if mkdir takes one or more arguments
+AX_FUNC_MKDIR
+
AC_OUTPUT