summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorLouie Shprung <lshprung@scu.edu>2022-12-10 19:04:20 -0800
committerLouie Shprung <lshprung@scu.edu>2022-12-10 19:04:20 -0800
commitddce7019238109784eb1036e2dfe436dc6f21f53 (patch)
treeee0cf6642650c5c451c1dd95b13dc78e49c27979 /debian/rules
parent603af77207d98b607de80bb734e4123bb9279786 (diff)
Created debian/
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules12
1 files changed, 12 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..f0465d2
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,12 @@
+#!/usr/bin/make -f
+# You must remove unused comment lines for the released package.
+#export DH_VERBOSE = 1
+#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
+#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
+
+%:
+ dh $@ --with autoreconf
+
+#override_dh_install:
+# dh_install --list-missing -X.la -X.pyc -X.pyo