summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLouie Shprung <lshprung@scu.edu>2022-12-31 17:51:37 -0800
committerLouie Shprung <lshprung@scu.edu>2022-12-31 17:51:37 -0800
commite5b6ea14ab1cd8fb8792adf390b8ac295547ba5c (patch)
treeb9dbd12be2c5a81a41753518cc5ee15bceae1fc3 /src/Makefile.am
parent6bf735205ff04d395d89170b6401d5e3d508453b (diff)
Improve detection of ncurses.h
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 23352ae..96cf15d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,4 +2,5 @@ EXTRA_DIST = include
bin_PROGRAMS = simple-snake
simple_snake_SOURCES = body.c draw.c
-simple_snake_LDADD = -lncurses -lm
+simple_snake_LDADD = @CURSES_LIBS@ -lm
+simple_snake_CPPFLAGS = @CURSES_CFLAGS@