summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLouie Shprung <lshprung@tutanota.com>2024-08-30 16:14:26 -0400
committerLouie Shprung <lshprung@tutanota.com>2024-08-30 16:14:26 -0400
commit615c64bcd69eea3660f0a35396255c2eb45fa283 (patch)
tree8e4d8da22240f1ab8da4ff097f74177fcbf24f50 /src/Makefile.am
parent9cd631a391568c3e75d6f9ee65707dea0bea6d9a (diff)
parenta3d9eb21789bf3587f176e6d155d610b8bc69dab (diff)
Merge branch 'testing'
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 80a550c..7fbb284 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,8 +3,8 @@ EXTRA_DIST = include unix windows
bin_PROGRAMS = terminal-media-launcher
terminal_media_launcher_SOURCES = cache.c draw.c read_cfg.c group.c entry.c $(PLATFORM)/cache.c $(PLATFORM)/draw.c $(PLATFORM)/read_cfg.c
-terminal_media_launcher_LDADD = @CURSES_LIBS@
-terminal_media_launcher_CPPFLAGS = @CURSES_CFLAGS@
+terminal_media_launcher_LDADD = @CURSES_LIBS@ @LUA_LIB@
+terminal_media_launcher_CPPFLAGS = @CURSES_CFLAGS@ @LUA_INCLUDE@
if WINDOWS
PLATFORM=windows