summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLouie Shprung <lshprung@scu.edu>2023-12-21 12:20:20 -0800
committerLouie Shprung <lshprung@scu.edu>2023-12-21 12:20:20 -0800
commit11373742d701166f2580cfe67015eac012cda1a9 (patch)
treeb24eeae8a6cd62b5c10741b5585230f6d5b15d1a /setup.py
parent263943d2db2f47979912c704570108d77652c41c (diff)
Fix UI file loading
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 36f7fe7..f4b6670 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,5 @@
#!/usr/bin/env python3
from setuptools import setup
+# For getting a git snapshot: ./setup.py egg_info -b "+git`date '+%Y%m%d'`" build sdist
setup()