summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 36f7fe7..f4b6670 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,5 @@
#!/usr/bin/env python3
from setuptools import setup
+# For getting a git snapshot: ./setup.py egg_info -b "+git`date '+%Y%m%d'`" build sdist
setup()