summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLouie S <louie@example.com>2023-10-12 16:07:05 -0400
committerLouie S <louie@example.com>2023-10-12 16:07:05 -0400
commit3c6cf0ed9980990ca07f6d76817814979691d65e (patch)
treebf11a53332f67b87ba6c05384eaa11cca486deb1 /src/Makefile.am
parent91da624fe1665f3ddb3216ebb8a56a982074228d (diff)
Pickup displaying
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 453b5f5..3cf6686 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,4 @@
bin_PROGRAMS = tower-of-hanoi-curses
-tower_of_hanoi_curses_SOURCES = main.c holder.c holder.h ring.h
+tower_of_hanoi_curses_SOURCES = main.c tower.c tower.h ring.c ring.h
tower_of_hanoi_curses_LDADD = @CURSES_LIBS@
tower_of_hanoi_curses_CPPFLAGS = @CURSES_CFLAGS@