summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLouie S <louie@example.com>2023-10-12 15:27:26 -0400
committerLouie S <louie@example.com>2023-10-12 15:27:43 -0400
commit91da624fe1665f3ddb3216ebb8a56a982074228d (patch)
treef64f629d2f4c33b7f64681fd9e285620f139e1ed /src/Makefile.am
First commit
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..453b5f5
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,4 @@
+bin_PROGRAMS = tower-of-hanoi-curses
+tower_of_hanoi_curses_SOURCES = main.c holder.c holder.h ring.h
+tower_of_hanoi_curses_LDADD = @CURSES_LIBS@
+tower_of_hanoi_curses_CPPFLAGS = @CURSES_CFLAGS@