summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..453b5f5
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,4 @@
+bin_PROGRAMS = tower-of-hanoi-curses
+tower_of_hanoi_curses_SOURCES = main.c holder.c holder.h ring.h
+tower_of_hanoi_curses_LDADD = @CURSES_LIBS@
+tower_of_hanoi_curses_CPPFLAGS = @CURSES_CFLAGS@